Te m’âncă în cur te scarpini cu carbid…

Mă enerva ca nu îmi mergea ceva în wiki, ma uit la versiune. 1.28. Ma uit la ultima versiune cu suport lung – 1.35. OK sa instalez ala.

Ma uit la compatibilitati – cere php 7.3 minim. Eu 7.2.

Baag pula, hai – ma uit la versiunile de php, ultima e 8.01.

Caut instructiunile de upgrade la 8.01, ca nu stau zilnic sa fac căcaturi din astea. Evident ca nimic nu merge vreodata în linux după instrucțiuni, guiță la ceva cheie de PGP invalida, treg peste, îmi bag pula în mă-sa.

O scot la cap , dau restart la serverul de web, mă uit să văd dacă mai merg chestiile, mai merg prin pulă.

Wiki e singurul care mai merge.

WordPress nu. Nu stiu ce plugin. Dau sa il corectez, e scris de handicapati. Ii dau drop direct.

ERP-ul scris de mine tot nu. Mda, pe handicapatul asta il cunosc. Cee pula mea, mă, am scris io cod decrepit? Am .

Mai rău aveam nevoie de un cod decrepit de conversie de la hex la binary si mi-a fost prea lene sa-l scriu de mână – jap din google, nici nu l-am citit. E ok, îl citesc acum.

Array cu acolade.

Nu mai upgradez wiki, ma duc sa ma culc. Ce voiam sa va zic e ca dacă faceți upgrade la php către 7.4/ 8.0 așteptați-vă să vă mai crăpe chestii. Că s-au mai schimbat unele jeguri din limbajul ăla.

2 Replies to “Te m’âncă în cur te scarpini cu carbid…”

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.